by

Apa Alasan Sejumlah Ponsel Tak Didukung WhatsApp pada 2021?

WhatsApp mengumumkan tidak bisa lagi digunakan oleh sejumlah model ponsel yang menggunakan sistem operasi Android dan iOS lawas.

Dikabarkan jika WhatsApp hanya akan berfungsi bagi ponsel yang menjalankan sistem operasi Android 4.0.3 atau yang lebih baru, serta iPhone yang menjalankan minimal iOS 9 dan yang lebih baru.

Melansir Live Mint, iPhone 4 dan model sebelumnya tidak bisa lagi memakai layanan WhatsApp di 2021. Sebab, ponsel model itu menggunakan iOS 8 dan tidak bisa menjalankan iOS 9 atau yang lebih baru.

Sementara untuk iPhone 4S, iPhone 5, iPhone 5C, iPhone 6, dan iPhone 6S masih bisa menggunakan WhatsApp dengan cara memperbarui iOSnya menjadi iOS 9. Adapun iPhone 6S, iPhone 6S Plus, dan iPhone SE masih mendapatkan dukungan iOS 14.

Melansir Entrepreneur, jajaran ponsel Android yang tidak bisa menggunakan WhatsApp karena menggunakan Android 4.0.3 atau di bawahnya, yakni HTC Desire, LG Optimus Black, Motorola Droid Razr, hingga Samsung Galaxy S2.

Di sisi lain, WhatsApp menyampaikan cara untuk memeriksa sistem operasi yang berjalan di ponsel:

Pertama, Cek di menu Setting.

Kedua, Pilih opsi About System atau About Device.

Ketiga, Akan muncul versi Android di smartphone Anda.

Jika ponsel menggunakan versi Android lebih baru dari Android 4.0.3, artinya smartphone tersebut masih bisa dipakai untuk mengakses WhatsApp. Jika tidak, itu artinya Anda perlu mengganti ponsel agar bisa tetap memakai layanan WhatsApp.

(sumber: cnnindonesia.com)

News Feed